• Welcome to H4O! For a reduced ad experience, please login or register with the forum.

Banner picture issue

Alpha X

Well-Known Member
Messages
422
Location
The Motor City
For the past month or so, maybe longer, there's an issue with one of the banner pictures. I'm generally using Safari. The photo is blank, just says ALT TEXT, but the space for the picture increased much taller, so it pushes everything down as the banner scrolls to that picture. The other banner pictures are shorter in height, so then everything goes back up. The bad picture pushes everything down again. It can make reading the forum difficult because the without any user input, the forum goes up and down.
 

Alpha X

Well-Known Member
Messages
422
Location
The Motor City
Screen Shot 2023-05-24 at 9.30.56 AM.png
 

Acer4LO

Well-Known Member
Messages
762
Location
Illinois
Mine still displays properly, but the top banner with the advertisements was never fixed. There are a few different advertisements that cycle through. Every time a new ad displays, the photo of the ad gets deleted for like a quarter of a second and the entire page shifts upward and then the next advertisement loads up and the page shifts back down. It's just kinda annoying because the page just keeps shifting when you are trying to read something.
 

alrock

El Diablo
Staff member
Messages
10,460
Location
Scottsdale
Thanks for the feedback. I need to check into these things and put in the usual software patches - but all of that is outside of my skill level today, so I'll hire someone.
'
 

alrock

El Diablo
Staff member
Messages
10,460
Location
Scottsdale
Are you guys logged in when you are seeing those particular ads, or are you viewing as a guest?
 
Top